Upgraded to WordPress 2.3 Dexter

As always, the installation went off like a breeze. Tried upgrading using the plugin but something went horribly wrong and I quit in between. I tried this plugin while upgrading to WordPress 2.1, but it didn’t work then either.

In the end I followed the upgrade instructions on the codex pages. Maybe it’s the WPAU plugin, or maybe it’s just me, not to sure though.

Related Links

Comments are closed.